Technology Errors

checking for mysql_close in -lmysqlclient… no

I received the below error when attempting to compile PHP to use with Litespeed as an LSAPI module. The error was related to multiple versions of numerous MySQL RPM packages being installed. PHP Compile Error: checking for MySQL support… yes checking for specified location of the MySQL UNIX socket… no checking for MySQL UNIX socket…

Technology Insights

Install the Latest PostgreSQL Yum Repository for CentOS

Keeping PostgreSQL updated via yum should be done via the pgdg yum repository supplied by pgsqlrpms.org. The latest CentOS PostgreSQL repo can be viewed here.   You will need to download the repo and then install using rpm as shown below. bash wget http://yum.pgsqlrpms.org/reporpms/8.4/pgdg-centos-8.4-1.noarch.rpm rpm -Uhv pgdg-centos-8.4-1.noarch.rpm Another helpful postgresql install and management link is located…