Technology Insights

Install Python 2.4 On Backtrack Linux 5 R3

Some tools in Backtrack Linux version 5 R3 were written for older versions of Python so if you are interested in using some of these tools in can be beneficial to install older versions of Python such as Python 2.4. Below I describe how to easily install Python 2.4 without causing issues with the Python 2.6 that is installed by default on Backtrack Linux 5 R3 or Ubuntu 10.04.