Technology Insights

Cowpatty Buffer Overflow

If you are using Backtrack Linux for your wireless Pentesting needs you will not need this how to, however, if you are using another distro or a older version of cowpatty you will have this issue. Here is what the issue looks like: [sourcecode language=”BASH”] root@bt:/pentest/wireless/cowpatty# ./cowpatty -s 2WIRE735 -d 2wire735 -r 2WIRE735-01.cap cowpatty 4.3…