Technology Errors

gem install data_fabric ERROR: Error installing data_fabric: data_fabric requires RubyGems version = 1.2

When initially attempting to install the data_fabric gem I was getting the below error. Error: gem install data_fabric ERROR: Error installing data_fabric: data_fabric requires RubyGems version = 1.2 It is possible to get this error if you have upgraded to rubygems 1.3 and you are attempting to install data_fabric (version: 1.0.1 or below). If you…