Posts Tagged “yum cache”

Earlier this morning while working on a CentOS Linux development server I received errors when doing anything with the yum package manager. I believe the error started after upgrading the kernel on the server from kernel version 2.6.18-164.15.1.el5 to kernel version 2.6.18-194.3.1.el5. After upgrading the kernel yum would output the same error multiple times as shown in the below output example.

Read the rest of this entry »

DeliciousStumbleUponDiggTwitterFacebookRedditLinkedInEmail
Tags: , , , , , , , , , , , , , ,

Comments No Comments »

I installed some packages today for a client that uses a third party collocation provider to manage the hardware aspects of their servers. We handle all of the software installations and day to day management of the servers but this other company replaces hard drives and any other hardware that is necessary. Anyhow the third party collocation provider noticed one of the hard drives in a server with RAID 5 had gone down so today they did some troubleshooting and then requested that we install some software so they could manage the hardware in real time in the future. The software they wanted us to install were all OpenManage Server Administrator packages provided from a Dell repository called the Dell OMSA Repository. I ran into a couple minor issues along the way including the error noted below.

Read the rest of this entry »

DeliciousStumbleUponDiggTwitterFacebookRedditLinkedInEmail
Tags: , , , , , , , , , , , , , , , , , , , , ,

Comments 6 Comments »