Posts Tagged “x11”

When attempting to start the Adaptec Storage Manager you might receive an error complaining about the Xlib connection being refused by the server. If you are attempting to launch the Adaptec Storage Manager as root this is likely related to X11 security and the fact that you cannot connect to X as root. Below is the error output followed by the solution to resolve.

Read the rest of this entry »

DeliciousStumbleUponDiggTwitterFacebookRedditLinkedInEmail
Tags: , , , , , , , , , , ,

Comments No Comments »

When installing Backtrack 4 on a Windows Virtual PC VM this afternoon I got an error when attempting to start the X server. After initially booting the DVD inside the virtual machine I set up for the Backtrack 4 installation I got the error starting X with the startx command. Resolving it was easy for me though I don’t know that it would always be as easy for others. Below I describe the error received when starting X and what I did to resolve the problem.

Read the rest of this entry »

DeliciousStumbleUponDiggTwitterFacebookRedditLinkedInEmail
Tags: , , , , , , , , , , , , , ,

Comments 36 Comments »

I use Gentoo Linux and I love it however the Portage package manager can be confusing sometimes with all the USE flags and other variables which can be set. Generally the error messages are fairly accurate with instructions however today I ran across a particularly stubborn package that just would not build.

Read the rest of this entry »

DeliciousStumbleUponDiggTwitterFacebookRedditLinkedInEmail
Tags: , , , , ,

Comments 1 Comment »