Posts Tagged “plugin manager”

When attempting to update the Notepad++ AutoSave plugin you may receive an error from the Notepad++ Plugin Manager. The issue is likely either related directly to the AutoSave plugin or related to Windows 64-bit operating systems. Either way you can manually update the plugin easily by using the below directions which include an example of upgrading AutoSave 1.2 to AutoSave 1.3.

Read the rest of this entry »

DeliciousStumbleUponDiggTwitterFacebookRedditLinkedInEmail
Tags: , , , , , , , , , , , , , , , , , , , , ,

Comments 4 Comments »