Posts Tagged “g1”

I previously had written an article about the G1 locking up but at a logo screen for T-Mobile/Android. This time it appears that my wife’s cell phone had an issue during boot of some sort. Check out the image below.

T-Mobile G1 Running Android Lockup

Screen Error:
DREA 100 PVT  32B
HBOOT-0.95.0000
CPLD-4
RADIO-2.22.19.26I
Sep 2 2008

Read the rest of this entry »

DeliciousStumbleUponDiggTwitterFacebookRedditLinkedInEmail
Tags: , , , , , , ,

Comments 4 Comments »

Recently I had an issue with Internet Explorer loading and the issue was with Google Toolbar. I assume something must have been corrupted when my laptop crashed. Anyhow reinstalling Google Toolbar is easy though there is not technically a reinstall process. You will need to uninstall Google Toolbar for Internet Explorer, download it again, and then Install Google Toolbar for Internet Explorer. Follow the directions below to reinstall Google Toolbar.

Read the rest of this entry »

DeliciousStumbleUponDiggTwitterFacebookRedditLinkedInEmail
Tags: , , , , , , , , , , , ,

Comments No Comments »

My wife has a Google G1 phone from T-Mobile and she couldn’t get it to turn on the other day. It was stuck at a screen with the Android logo on the front and pressing any buttons would not resolve the issue. I decided to remove the battery from the G1 cell phone to make sure it completely rebooted.

Removing the battery was a task in itself. There are a bunch of videos to explain how to do this but even with the video it was hard to remove the case that covers the battery.

Read the rest of this entry »

DeliciousStumbleUponDiggTwitterFacebookRedditLinkedInEmail
Tags: , , , , , , , , ,

Comments 21 Comments »