Posts Tagged “catalyst”

While working on the computer shop network I had to modify the configuration on our switch which is a Cisco Catalyst 2950. After making a bunch of changes I was testing things to make sure all was working as expected however after taking a break and logging back into the 2950 it appeared that all of the changes made had been reverted. I was assuming the Catalyst 2950 had lost power briefly which means all of the changes were lost since they had not been saved to the startup config yet. To verify my assumption I needed to look at the amount of time the switch had been up however “uptime” is not a valid iOS command. Below is information on the command used to verify uptime on a Cisco Catalyst 2950.

Read the rest of this entry »

DeliciousStumbleUponDiggTwitterFacebookRedditLinkedInEmail
Tags: , , , , , , , , , , , , , , , , , ,

Comments No Comments »

A couple days ago I was working on the network at the computer shop and ran into an issue configuring the Cisco Catalyst 2950 switch we have on part of the network. The goal was to set up three VLAN’s to segregate traffic on three segments of the network that each have their own purpose. One of the VLAN’s is used by the employees, one VLAN used for the public, and the third VLAN used to host servers that provide various services. I was in a rush to minimize downtime when I was configuring the access to the 2950 switch itself and attempted to assign an IP address to two of the VLAN’s. Below I explain the details of the issue that caused as well as an explanation of why this won’t work.

Read the rest of this entry »

DeliciousStumbleUponDiggTwitterFacebookRedditLinkedInEmail
Tags: , , , , , , , , , , , , , , , , , , , , ,

Comments 1 Comment »