Technology Errors

dhcp3-server: Depends: dhcp3-common (= 3.1.3-2ubuntu3.2) but 3.1.3-2ubuntu3.3 is to be installed

When attempting to install dhcp3-server on BackTrack Linux version 5 R3 you likely will run into a dependency error. This error was received on a brand new install of BT5r3 so the issue would be the same on any current install. Below I describe the error installing dhcp3-server on Backtrack in more detail as well as how to easily fix the problem. It should also be noted that this will likely fix other dependency issues you might have run into with a fresh install of BT5r3.