Technology Errors

Error Compiling pwntcha On Backtrack Linux – image.c:28:5: error: #error No imaging library

While troubleshooting some issues with pwntcha which is installed by default on Backtrack Linux version 5 R3 I received some errors compiling pwntcha from source. The Imlib2 development files need to be installed before compiling pwntcha from source on Backtrack Linux 5 R3 or Ubuntu 10.04. Below I provide the output from the pwntcha compile errors as well as show the install command for the package that needs to be installed before pwntcha will compile without errors.