Archive for January 14th, 2011

On one of my servers I run a couple sites via Django and recently when I upgraded the server it broke the Django sites that were running via FastCGI. After some investigation I was able to find the issue which happened to be a basic conflict between python2.4 which is the default python version on CentOS Linux and python2.6 which I installed to run via python26 instead of python. This way I can change the environment of any site that needs it to Python version 2.6 without much hassle. Below I describe the error in detail as well as what resolved the issue.

Read the rest of this entry »

DeliciousStumbleUponDiggTwitterFacebookRedditLinkedInEmail
Tags: , , , , , , , , , , , , , , ,

Comments No Comments »